CAPS Wero Issues

Incident Report for Wero

Resolved

The previously reported member outage has now been resolved, and services are back to normal.
Posted Sep 13, 2026 - 15:40 CEST

Identified

Our monitoring has detected an issue with the availability of CAPS. Users of CAPS may experience issues when paying with Wero. This issue may have an impact on users in the French market.
Posted Sep 13, 2026 - 13:30 CEST
This incident affected: France (Crédit Agricole Payment Services (CAPS)).