BNPP P2P issues

Incident Report for Wero

Resolved

Payment flow has been restored.
Posted Sep 11, 2026 - 14:31 CEST

Identified

BNPP is currently experiencing a partial outage affecting P2P services.
Certain functionality may be unavailable or fail for some users.
Further updates will be shared.
Posted Sep 11, 2026 - 12:48 CEST
This incident affected: France (BNP Paribas (BNPP)).