E-commerce Authentication Service Degradation

Incident Report for Wero

Resolved

The issue affecting E-Commerce services has been resolved.
All E-Commerce related functionality is now operating normally, and no further impact is expected.
Thank you for your patience while we worked to resolve this issue.
Posted May 28, 2026 - 14:46 CEST

Identified

The issue affecting E-commerce authentication services has been identified.
We are actively working on a fix and monitoring system behavior closely.
Further updates will be shared.
Posted May 28, 2026 - 14:44 CEST
This incident affected: E-commerce (Advanced Transaction Types).