P2P Payment Processing Issues

Incident Report for Wero

Resolved

The issue affecting P2P services has been resolved.
All P2P-related functionality is now operating normally, and no further impact is expected.
Thank you for your patience while we worked to resolve this issue.
Posted Sep 10, 2026 - 15:06 CEST

Monitoring

The payment processing has resumed normal operations. We are monitoring to confirm the incident is fully resolved.
Posted Sep 10, 2026 - 10:28 CEST

Identified

The issue affecting P2P payment processing services has been identified.
We are actively working on implementing a fix and continue to monitor system behavior closely.
Further updates will be shared.
Posted Sep 10, 2026 - 07:38 CEST
This incident affected: P2P Payments (Payment processing) and France (Crédit Agricole Payment Services (CAPS)).